正在载入...

为了安全起见,一般建议修改主题和functions.php代码实现隐藏Wordpress本身程序的版本信息,避免暴露Wordpress版本信息而导致公开漏洞被利用,需要隐藏网站的Wordpress版本信息。但是像无觅插件、Google Sitemap Generator PluginBaidu Sitemap Generator也会泄露wordpress版本信息的,这都会带来潜在的风险的。


无觅插件会泄露wordpress版本信息兼附解决方法

其实解决的方案很简单,进入wp-includes/文件夹,找到version.php文件,把一下代码中的数字改为你想要的数字就行:

$wp_version =

例如:$wp_version = '10.10.10';

这是我的修改方法。看看我的源代码,或者看一下我的sitemap.xml

本文链接:

关键词:WordPress, 代码, 插件,

(全文完        )

Comments

1 条评论(网友评论:1 条,博主回复:0 条)快速评论

  1. 学习了!

你需要 登录 才可以回复.